Job Processing Issues on N. Virginia (US-East-1)
Incident Report for Xponent
Resolved
We have resolved the issue at this time.

We appreciate everyone's patience while we worked to resolve this.
Posted Jul 17, 2019 - 16:36 UTC
Monitoring
We believe we have identified the issue, a fix is in and we are expecting improvements soon - there is a backlog of jobs being processed.

We will continue to monitor this incident and update this page when more information becomes available.
Posted Jul 17, 2019 - 15:10 UTC
Investigating
We are currently experiencing an issue processing jobs on the US East engine stack. We are currently investigating the cause and will update this page as more information becomes available.
Posted Jul 17, 2019 - 13:34 UTC
This incident affected: Kitewheel (US East (N. Virginia) Engine, US East (N. Virginia) Graph API).