Job Processing Issues on US East
Incident Report for Xponent
Resolved
We have resolved the issue at this time.

We appreciate everyone's patience while we worked to resolve this.
Posted Jul 15, 2019 - 22:41 UTC
Monitoring
We believe we have identified the issue and have applied a fix and will continue to monitor this incident and update this page when more information becomes available.

We apologize for the inconvenience this may have caused.
Posted Jul 15, 2019 - 22:12 UTC
Investigating
We are currently experiencing an issue processing jobs on the US East engine stack. We are currently investigating the cause and will update this page as more information becomes available.
Posted Jul 15, 2019 - 21:45 UTC
This incident affected: Kitewheel (US East (N. Virginia) Engine).