London API Outage
Incident Report for Xponent
Resolved
This issue has now been resolved. Changes have been made to the Rabbit clustering to insulate against the memory issues that we saw on this instance.
Posted May 16, 2019 - 16:12 UTC
Monitoring
The fix has been put in place and we will now continue to monitor the situation to see if this has resolved the issue. We were seeing memory issues on one of the Rabbit servers that provides the job queue routing. This single server was affecting the overall performance and not respecting the high availability configuration.
Posted May 16, 2019 - 12:42 UTC
Identified
The issue has been identified and we have a fix in place.
Posted May 16, 2019 - 12:28 UTC
Investigating
We are currently experiencing an outage on our London API endpoint. We are investigating the cause.
Posted May 16, 2019 - 12:13 UTC
This incident affected: Kitewheel (EU (London) Graph API).